Bankinter Empresas Servicio Degradado

Incident Report for V3

Update

We are continuing to work on a fix for this issue.
Posted May 19, 2025 - 09:26 CEST

Update

La entidad Bankinter Empresas actualmente no devuelve productos tipo Risk
Posted May 16, 2025 - 09:49 CEST

Identified

La entidad Bankinter Empresas actualmente no devuelve productos de tipo factoring , confirming , avales , pólizas de crédito y TPV.
Posted May 08, 2025 - 15:31 CEST
This incident affects: Empresas (Bankinter).